Driftsmeldinger  RSS

18.12.2020 kl 10:27: Contact Form 7 - kritisk sikkerhetsoppdatering
Det er kommet en kritisk sikkerhetsoppdatering til plugin Contact Form 7 for Wordpress.

Alle versjoner til og med 5.3.1 er sårbare.

Contact Form 7 versjon 5.3.2 retter problemet, men krever Wordpress 5.4 eller nyere. Nedenfor er derfor de alternativene brukere av Contact Form 7 har for å rette problemet:

  1. Oppdater WordPress til 5.6 og Contact Form 7 til 5.3.2
  2. Avinstaller og slett Contact Form 7

Kilde: contactform7.com

Alle driftsmeldinger

© 2021 Domeneshop AS · Om oss · Vilkår · Personvern