Driftsmeldinger  RSS

27.04.2018 kl 11:51: Drupal - kritisk sikkerhetsoppdatering
Alle versjoner av Drupal har kritiske sikkerhetshull som lar hvem som helst ta full kontroll over en webside.

Problemet er rettet i følgende versjoner av Drupal fra 25. april 2018:

I tillegg er det som et engangs unntak laget oppdatering for 8.4 med versjon 8.4.8. Drupal anbefaler likevel at man oppgraderer til 8.5.3, siden kun 8.5-serien har sikkerhetsstøtte.

Kilde: Drupal core - Highly critical - Remote Code Execution - SA-CORE-2018-004 (CVE-2018-7602)

Alle driftsmeldinger

© 2018 Domeneshop AS · Om oss · Vilkår · Personvern