Driftsmeldinger  RSS

29.03.2018 kl 13:12: Drupal - kritisk sikkerhetsoppdatering
Alle versjoner av Drupal har kritiske sikkerhetshull som lar hvem som helst ta full kontroll over en webside.

Problemet er rettet i følgende versjoner av Drupal fra 28. mars 2018:

Det fins ingen fiks for Drupal 6.x. Drupal 6.x er dermed ikke lenger tillatt installert på webhotell hos oss, og må erstattes med 7.58 eller 8.5.1.

I tillegg er det som et engangs unntak laget oppdateringer for 8.3 og 8.4 med versjoner 8.3.9 og 8.4.6. Drupal anbefaler likevel at man oppgraderer til 8.5.1, siden 8.3 og 8.3 ikke lenger har sikkerhetsstøtte.

Kilde: Drupal core - Highly critical - Remote Code Execution - SA-CORE-2018-002 (CVE-2018-7600)

Alle driftsmeldinger

© 2018 Domeneshop AS · Om oss · Vilkår · Personvern